Investigating an issue

Incident Report for Snappi

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 16:42 EEST

Monitoring

The issue has been fixed and we’re monitoring the service to ensure everything is stable.
Posted Sep 01, 2026 - 07:56 EEST

Investigating

We’re currently experiencing an issue with email OTPs. Our team is actively investigating the root cause and will update you as soon as possible.
Posted Sep 01, 2026 - 07:55 EEST
This incident affected: Mobile App (Onboarding, Reset Password/Username).