All services are fully restored. The issue has been resolved — enjoy your full Snappi experience!
Όλες οι υπηρεσίες έχουν αποκατασταθεί πλήρως. Το πρόβλημα επιλύθηκε — μπορείτε να απολαύσετε την πλήρη εμπειρία της Snappi!
Posted Nov 12, 2025 - 10:07 EET
Monitoring
One-time password services are gradually returning back to normal. We are monitoring the service to ensure everything is stable.
Posted Nov 12, 2025 - 09:26 EET
Identified
We’ve identified the cause of the issue and we are working to resolve it as quickly as possible. The issue should affect only Mobile OTPs and not Email OTPs.
Posted Nov 12, 2025 - 08:55 EET
Investigating
We’re currently experiencing an issue with OTPs not arriving to end users. Our team is actively investigating the root cause and will update you as soon as possible.
Posted Nov 12, 2025 - 08:15 EET
This incident affected: Mobile App, Onboarding, Top Up, Ecommerce Payments, Transfers, and IRIS.